码库记事本

码库记事本

直连组网隧道转发

小诸哥 0

一、实验目的

1)掌握配置AC与AP建立管理隧道的源接口的命令

2)掌握配置与出口网关对接

 

二、实验仪器设备及软件

仪器设备:一台AC,两台AP,一台AR

软件:ENSP

 

三、实验原理

 

 

 

四、实验内容与步骤

1.配置AC:

<AC6005>sys

[AC6005]vlan batch 100 101 200

[AC6005]dhcp en

[AC6005]inter vlan 100

[AC6005-Vlanif100]dhcp select interface

[AC6005]inter vlan101

[AC6005-Vlanif101]ip add 10.1.101.1 24

[AC6005-Vlanif101]dhcp select interface

[AC6005-Vlanif101]dhcp server dns-list 8.8.8.8

[AC6005-Vlanif101]inter vlan 200

[AC6005-Vlanif200]ip add 10.1.200.2 24

[AC6005-Vlanif200]inter g0/0/1

[AC6005-GigabitEthernet0/0/1]port link-type access  

[AC6005-GigabitEthernet0/0/1]port default vlan 100

[AC6005-GigabitEthernet0/0/1]inter g0/0/2

[AC6005-GigabitEthernet0/0/2]port link-type access

[AC6005-GigabitEthernet0/0/2]port default vlan 100

[AC6005-GigabitEthernet0/0/2]inter g0/0/3

[AC6005-GigabitEthernet0/0/3]port link-type access

[AC6005-GigabitEthernet0/0/3]port default vlan 200

[AC6005]inter wlan-ess0

[AC6005-Wlan-Ess0]port hybrid untagged vlan 101

[AC6005-Wlan-Ess0]quit

[AC6005]ip route-static 0.0.0.0 0.0.0.0 10.1.200.1

[AC6005]wlan

[AC6005-wlan-view]wlan ac source interface vlanif 100

[AC6005-wlan-view]ap-auth-mode no-auth

[AC6005-wlan-view] wmm-profile name test id 0

[AC6005-wlan-wmm-prof-test]traffic-profile name test id 0

[AC6005-wlan-traffic-prof-test]security-profile name test id 0

[AC6005-wlan-sec-prof-test]service-set name wlan101 id 0

[AC6005-wlan-service-set-wlan101]forward-mode tunnel

[AC6005-wlan-service-set-wlan101]wlan-ess 0

[AC6005-wlan-service-set-wlan101]ssid vlan101

[AC6005-wlan-service-set-wlan101]traffic-profile id 0

[AC6005-wlan-service-set-wlan101]security-profile id 0

[AC6005-wlan-service-set-wlan101]service-vlan 101

[AC6005-wlan-service-set-wlan101]radio-profile name test id 0

[AC6005-wlan-radio-prof-test]wmm-profile id 0

[AC6005-wlan-radio-prof-test]ap 0 radio 0

[AC6005-wlan-radio-0/0]radio-profile id 0

 [AC6005-wlan-radio-0/0]service-set id 0 wlan 1

[AC6005-wlan-radio-0/0]ap 1 radio 0

[AC6005-wlan-radio-1/0]radio-profile id 0

[AC6005-wlan-radio-1/0]service-set id 0 wlan 1

2. 配置AR:

[Huawei]interface g0/0/0

[Huawei-GigabitEthernet0/0/0]ip add 10.1.200.1 24

[Huawei-GigabitEthernet0/0/0]quit

[Huawei]interface LoopBack 0

[Huawei-LoopBack0]ip add 100.100.100.100 24

[Huawei-LoopBack0]quit

 [Huawei]ip route-static 0.0.0.0 0.0.0.0 10.1.200.2

五、实验结果与分析

1. Ap上线:

 

2. ping通外网:

 

标签: 直连组网隧道